Gear changing issue

Discussion in 'General Bike Discussion' started by tassiedave, Oct 6, 2019.

  1. tassiedave
    Offline

    tassiedave Member

    Joined:
    Nov 30, 2011
    Messages:
    1,350
    Likes Received:
    1,499
    Location:
    Tasmania
    Hi all
    I had my bike sitting around for a few moths over winter. I kept battery on trickle and did fire her up on a regular basis and let the oil warm up an circulate.
    Recently went for a ride and noticed gear change wasn't happening properly. It would go into first ok and then into second. Coming into third it refused and felt like the gear lever didn't return to it's proper spot before the upward travel to upchange. Hope that makes sense! So a bit of downchanging and upchanging between first and second and then in it went to third. Same between fourth and fifth. Rode a bit longer and motor warmed up and changes came normally.
    Spoke with Mad Dog about it and he suggested the cable end holder
    • Part Number
      25520-48G00
    on output shaft behind the left side cover may be cracked. Pulled the cover off and had a hard look but could not see any fracturing. Oil is only 2000ks old. Open to possible solutions...
    Cheers
    Last edited: Oct 6, 2019
  2. Tiger Dave
    Offline

    Tiger Dave Member

    Joined:
    Apr 27, 2015
    Messages:
    693
    Likes Received:
    1,055
    Location:
    VIC
    State:
    VIC
    My new boots did it yesterday , took me a couple of changes to work it out
    LOKIR and tassiedave like this.
  3. Buffalo114
    Offline

    Buffalo114 Member

    Joined:
    Nov 30, 2011
    Messages:
    775
    Likes Received:
    373
    Location:
    SARINA QLD AUST
    Try lubing the Bush in the gear lever
    Last edited: Oct 7, 2019
    tassiedave likes this.